Service Interruption
Incident Report for Skeddly
Resolved
Our database is operating normally. All actions are executing as expected and all components are fully functional.
Posted Mar 29, 2015 - 03:15 EDT
Monitoring
Between 1:08am EDT and 1:17am EDT, we experienced an unexpected interruption in our database. It has recovered and has resumed operation. We are currently monitoring the situation.
Posted Mar 29, 2015 - 01:43 EDT