Web Interface Not Responding
Incident Report for Skeddly
Resolved
Our front-end web interface is now fully functionally again.
Posted Feb 26, 2015 - 21:33 EST
Identified
Due to a load-balancing issue, our front-end web interface is not responding. We should have it restored shortly.

Actions are executing normally and are not affected.
Posted Feb 26, 2015 - 21:31 EST