Unexpected Database Failover
Incident Report for Skeddly
Resolved
Between 2:40am and 2:49am EST, our database experienced a Multi-AZ failover. The failover resulted in a delay in a few action executions. No data was lost as a result.

All actions are executing as expected and all components are fully functional.
Posted Apr 29, 2015 - 03:05 EDT
Identified
We are investigating an unexpected failover in our database.
Posted Apr 29, 2015 - 02:53 EDT