Issues retrieving action activity
Incident Report for Skeddly
Resolved
The issues retrieving action activity using the web application interface have been resolved.

Actual action activity was not affected.
Posted over 3 years ago. Dec 10, 2015 - 15:32 EST
Identified
We have identified the cause of the issues retrieving action activity. We are resolving the problem now.

Actual action activity is not affected.
Posted over 3 years ago. Dec 10, 2015 - 15:11 EST
Investigating
We are currently investigating issues retrieving action activity by the web application interface.

All actions are executing correctly and on schedule.
Posted over 3 years ago. Dec 10, 2015 - 15:06 EST