Actions are not executing
Incident Report for Skeddly
Resolved
After rebooting our primary RDS instance (with failover), actions have resumed executing normally.

All affected action executions will have our SLA applied.
Posted 10 months ago. Jun 13, 2018 - 07:38 EDT
Monitoring
We rebooted our primary RDS instance with failover, and actions are executing again. We are continuing to monitor.
Posted 10 months ago. Jun 13, 2018 - 07:21 EDT
Identified
We have identified an issue with our primary RDS instance.
Posted 10 months ago. Jun 13, 2018 - 07:14 EDT
Investigating
We are investigating an issue where action executions are not executing.
Posted 10 months ago. Jun 13, 2018 - 06:32 EDT
This incident affected: Action Infrastructure.