Expired SSL Certificate
Incident Report for Skeddly
Resolved
The re-deployment via CloudFormation was successful. The SSL certificate has been restored to the current version.
Posted about 2 months ago. Feb 08, 2017 - 12:44 EDT
Identified
During a deployment, CloudFormation decided to rollback to an expired version of our SSL certificate on our CloudFront distribution.

We are working to fix the issue as quickly as possible.
Posted about 2 months ago. Feb 08, 2017 - 12:24 EDT