Email notifications are not being sent
Incident Report for Skeddly
Resolved
The issues have been resolved.
Posted over 1 year ago. Jan 04, 2018 - 15:32 EST
Monitoring
Our upstream provider has indicated that the issue is resolved. They are monitoring the situation, as are we.
Posted over 1 year ago. Jan 04, 2018 - 15:07 EST
Identified
Email notifications are not being sent currently due to an issue with an upstream provider.
Posted over 1 year ago. Jan 04, 2018 - 14:21 EST