Actions Not Executing
Incident Report for Skeddly
Resolved
Between 1:40pm and 3:05pm EST we encountered a problem in our action execution queue. Actions that were already executing were delayed in their execution. Actions that started during the problem were started, but were delayed in their execution.

The issue has been resolved. All actions are continuing to run as expected. No actions were stopped, killed, or cancelled.

All affected actions will automatically be covered by our SLA and will be free-of-charge.
Posted Feb 16, 2015 - 16:52 EST
Identified
We have identified an issue with our action execution queue. We are working to resolve the issue.
Posted Feb 16, 2015 - 14:13 EST