Notifications Are Temporarily Stopped
Incident Report for Skeddly
Resolved
Notifications have be restarted.

Our downstream provider has worked around the Heroku scheduled downtime: https://status.sendwithus.com/incidents/48rpl6x1kz7b
Posted Oct 25, 2021 - 07:23 EDT
Update
Heroku, who hosts a third-party service used in our notifications sub-system is undergoing scheduled maintenance. Notifications have been disabled.

https://status.heroku.com/incidents/2375
Posted Oct 25, 2021 - 04:45 EDT
Identified
Heroku, who hosts a third-party service used in our notifications sub-system is undergoing scheduled maintenance. Notifications have been disabled.

https://status.heroku.com/incidents/2375
Posted Oct 25, 2021 - 04:09 EDT
This incident affected: Notification Infrastructure.