Degraded Database Performance
Incident Report for Skeddly
Resolved
The issues with our primary RDS database have been resolved. Actions are executing normally again.
Posted 11 months ago. Jul 24, 2018 - 19:31 EDT
Investigating
We are investigating degraded database performance in our primary RDS instance.

Actions are still executing, but there are some minor delays.
Posted 11 months ago. Jul 24, 2018 - 18:10 EDT
This incident affected: Action Infrastructure.