Actions are not executing

Incident Report for Skeddly

Resolved

The version has been rolled back, and actions are executing again.
Posted Dec 13, 2022 - 16:30 EST

Identified

Due to a deployment issue, actions are not executing.

We are deploying the previous version to remedy the issue.
Posted Dec 13, 2022 - 15:58 EST
This incident affected: Action Infrastructure.