Increased Error Rates in AWS us-east-1 Region
Incident Report for Skeddly
Resolved
AWS now reports that all EBS-related issues have been resolved.
Posted almost 4 years ago. Sep 23, 2015 - 19:32 EDT
Monitoring
According to AWS, "All API error rates have recovered in the US-EAST-1 Region. We continue to keep this event open as we monitor and deploy the remaining mitigations."
Posted almost 4 years ago. Sep 23, 2015 - 18:21 EDT
Identified
Amazon Web Services is currently experiencing increased error rates related to EBS, AutoScaling, Amazon Lambda, and DynamoDB. This is resulting in actions running in the us-east-1 region getting errors such as "An internal error has occurred".

More information about the issues can be seen on the AWS status page: http://status.aws.amazon.com/
Posted almost 4 years ago. Sep 23, 2015 - 16:37 EDT