Issue signing-in
Incident Report for Skeddly
Resolved
The issues signing-in have been resolved.
Posted about 2 years ago. Jun 15, 2017 - 12:41 EDT
Identified
We have identified an issue signing-in to the Skeddly front-end. The issue is related to caching in CloudFront.

We have addressed the issue and are waiting for the changes to propagate.
Posted about 2 years ago. Jun 15, 2017 - 12:25 EDT