Notifications are not sending
Incident Report for Skeddly
Resolved
Email notifications are now being sent normally.
Posted 8 months ago. Nov 09, 2018 - 07:22 EST
Identified
Email verifications and action execution notifications are not being sent. This was due to an issue during a deploy. Our notification system is being rolled-back, so notifications should resume shortly.
Posted 8 months ago. Nov 09, 2018 - 07:00 EST
This incident affected: Notification Infrastructure.