Errors accessing web interface
Incident Report for Skeddly
Resolved
The SSL certificate issues are resolved.
Posted Jul 18, 2023 - 14:25 EDT
Identified
CloudFront is issuing an invalid SSL certificate in some responses from the Skeddly API.
Posted Jul 18, 2023 - 12:59 EDT
Investigating
We are investigating issues accessing the primary Skeddly web interface.
Posted Jul 18, 2023 - 12:52 EDT
This incident affected: Web Interface.