Issues Sending Email Notifications
Incident Report for Skeddly
Resolved
The issues with Amazon SES have been resolved.

Our email notifications and action workers are operating normally.
Posted almost 4 years ago. Jul 31, 2015 - 03:38 EDT
Monitoring
The API issues with Amazon SES appear to have improved. However, there appears to be a delay with emails being delivered.
Posted almost 4 years ago. Jul 31, 2015 - 03:13 EDT
Update
Issues appear to have resolved for our action workers; no more intermittent delays. However, we are still experiencing issues sending email notifications.
Posted almost 4 years ago. Jul 31, 2015 - 02:52 EDT
Update
The API issues that AWS is investigating are affecting action workers. Actions are continuing to execute, but are experiencing minor delays.
Posted almost 4 years ago. Jul 31, 2015 - 02:10 EDT
Identified
We have identified a problem sending email notifications. AWS is investigating API issues with the Amazon SES service.
Posted almost 4 years ago. Jul 31, 2015 - 01:30 EDT