Email Notification Errors
Incident Report for Skeddly
Resolved
Our outgoing email service provider has resolved their API issues. Notifications are being sent normally.
Posted about 3 years ago. Jun 02, 2016 - 19:59 EDT
Identified
Our outgoing email service provider is experiencing API errors. Outgoing emails are not being sent.
Posted about 3 years ago. Jun 02, 2016 - 16:06 EDT