AWS API disruption in us-east-1
Incident Report for Skeddly
Resolved
Amazon is now reporting that the issues with Amazon SES, Amazon SNS, and Amazon EC2 are now resolved.

http://status.aws.amazon.com/

All Skeddly components are now operating normally.
Posted about 4 years ago. Sep 20, 2015 - 11:29 EDT
Update
AWS is now reporting improvements in many of it's services, including Amazon SES. Notifications are flowing again, both using email and Amazon SNS.
Posted about 4 years ago. Sep 20, 2015 - 11:02 EDT
Monitoring
AWS is still reporting an API outage in the SES service. However, email notifications are starting to flow again.
Posted about 4 years ago. Sep 20, 2015 - 10:31 EDT
Identified
Amazon Web Services is currently experiencing a disruption in their APIs in the us-east-1 region. This includes Amazon SQS, Amazon SES, EBS, and CloudWatch. Due to these API issues, Skeddly notifications are delayed and some actions are experiencing "An internal error has occurred" errors.
Posted about 4 years ago. Sep 20, 2015 - 09:21 EDT