Error during deployment
Incident Report for Skeddly
Resolved
The deployment was successful.
Posted Sep 24, 2020 - 12:29 EDT
Monitoring
The cause of the deployment error has been identified and a fix has been created.

A new version is deploying now and we are monitoring closely for any issues.
Posted Sep 24, 2020 - 11:44 EDT
Update
The version is being rolled back.

Action executions have resumed. Email notifications have been restored.
Posted Sep 24, 2020 - 11:09 EDT
Identified
Due to an error during deployment, some notifications were not sent, and action executions were delayed.

The bad deploy is being rolled back.

Affected functions:
* Action executions were delayed for 15 minutes. Our SLA has been applied to all affected actions.
* Email notifications were not sent.
Posted Sep 24, 2020 - 11:07 EDT
This incident affected: Action Infrastructure and Notification Infrastructure.