Skeddly Dashboard is failing
Incident Report for Skeddly
Resolved
Between 15:41 and 16:05 UTC, Stripe was having an issue with one of their APIs which caused Skeddly's dashboard to fail.

Stripe has resolved their API issue.

In addition, we have improved the dashboard such that it won't bomb in case of another Stripe API failure.
Posted 4 months ago. Jul 10, 2019 - 13:17 EDT
Monitoring
The downstream API has been resolved and the Skeddly dashboard is operating normally again. We are monitoring the situation to ensure they don't break again.
Posted 4 months ago. Jul 10, 2019 - 13:12 EDT
Identified
We are having a problem with a downstream API on Skeddly's main dashboard.

To get around the issue, don't go to the main dashboard page. Instead, go to the actions page https://app.skeddly.com/Actions
Posted 4 months ago. Jul 10, 2019 - 12:45 EDT
This incident affected: Web Interface.