Database Connection Issue
Incident Report for Skeddly
Resolved
Between 15:30 and 16:30 UTC, connections to our primary RDS instances failed.

The RDS instances have now been restored. Everything is executing normally again.

There were some action executions that failed during the outage. Those executions will have our SLA applied.
Posted about 1 month ago. Jun 10, 2019 - 12:55 EDT
Monitoring
Connections to the RDS instances have been restored and action executions are operating normally again.

We are monitoring things closely.
Posted about 1 month ago. Jun 10, 2019 - 12:33 EDT
Update
Action executions are failing as well.

Connections to our primary RDS instance appears to be impaired.
Posted about 1 month ago. Jun 10, 2019 - 12:17 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jun 10, 2019 - 12:16 EDT
Investigating
We are investigating an issue with the web interface.

Action executions are executing normally.
Posted about 1 month ago. Jun 10, 2019 - 12:01 EDT
This incident affected: Web Interface and Action Infrastructure.