Actions not processing

Incident Report for Skeddly

Resolved

Actions are processing correctly again.

All affected actions will be covered under our SLA.
Posted Jan 19, 2026 - 16:14 EST

Monitoring

The new service queues have come online and have starting distributing the work. Service modules are catching up.

We are monitoring the situation.
Posted Jan 19, 2026 - 16:07 EST

Identified

During a deployment, our service queues failed to deploy properly. We've nuked and they are now being re-created by Auto Scaling.
Posted Jan 19, 2026 - 16:03 EST
This incident affected: Action Infrastructure.