Increased AWS API Error Rates in us-east-1
Incident Report for Skeddly
Resolved
The AWS API errors have been resolved:

"Between 8:16 PM and 9:50 PM PST, EBS-related APIs experienced elevated failure rates. Customers experienced errors modifying and describing volumes and snapshots. Existing running EC2 instances and EBS volumes were unaffected. The issue has been resolved and the service is operating normally."
Posted almost 3 years ago. Dec 13, 2016 - 01:29 EST
Update
AWS is now reporting the following on the AWS status page, http://status.aws.amazon.com/

"We are currently investigating elevated error rates for EBS-related APIs. Currently running instances and volumes are operating normally."
Posted almost 3 years ago. Dec 13, 2016 - 00:34 EST
Identified
Starting at 4:50am UTC on December 13, 2016, AWS was responding with many "InternalError" error codes during EC2 API calls in the us-east-1 (US Virginia) region.

Skeddly is mitigating the errors where possible, but in many cases, actions are failing.
Posted almost 3 years ago. Dec 13, 2016 - 00:12 EST