RDS Database Throttling Issues
Incident Report for Skeddly
Resolved
All issues with our RDS instances have been resolved. Actions are executing normally again.
Posted over 2 years ago. Apr 01, 2017 - 22:16 EDT
Monitoring
We have resolved our RDS throttling issues. Actions are executing normally and we are monitoring the action execution pipeline to ensure it continues to operate normally.
Posted over 2 years ago. Apr 01, 2017 - 21:51 EDT
Identified
We have identified the connection issues with our RDS database. Write IOPS are being throttled. We are working to resolve the throttling.
Posted over 2 years ago. Apr 01, 2017 - 19:55 EDT
Investigating
We are currently investigating connection issues to our RDS databases.
Posted over 2 years ago. Apr 01, 2017 - 19:13 EDT