Notifications are not being sent
Incident Report for Skeddly
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 09:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 09:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2023 - 09:28 EDT
Investigating
We are currently investigating reports of email notifications not being sent.
Posted Jun 15, 2023 - 09:19 EDT
This incident affected: Notification Infrastructure.