Notifications are not sending

Incident Report for Skeddly

Resolved

Our notification processes have been restarted and emails are flowing again.
Posted Jan 04, 2020 - 12:10 EST

Identified

At 12:14am EST, our notification processes stopped sending out notification emails.

The issue has been identified and we are restarting the offending processes.
Posted Jan 04, 2020 - 12:04 EST
This incident affected: Notification Infrastructure.