Notification Messages Delayed
Incident Report for Skeddly
Resolved
Since 1:07pm EST, a networking issue has been preventing notifications from being sent. This networking issue has been resolved.

Daily summaries are now being sent. Action execution notifications were blocked are now being sent.

Execution of actions was not affected. All actions executed properly and at their correct schedule.
Posted about 3 years ago. May 08, 2016 - 05:33 EDT
Identified
A network issue has been found that is preventing notifications from being sent. This includes action execution notifications and daily summaries.
Posted about 3 years ago. May 08, 2016 - 05:02 EDT
Investigating
We are investigating reports of action execution notifications not being sent.
Posted about 3 years ago. May 08, 2016 - 04:50 EDT